View Single Post
Old 03-10-2017, 08:21 PM   #55
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 9,655
Karma: 13662888
Join Date: Feb 2009
Location: North Carolina
Device: Icarus Illumina XL HD, Nexus 7
Quote:
Originally Posted by Grizzlybear48 View Post
In the meantime I found a way to prevent K4PC to do an automatic update:
1.) Uninstall K4PC version 1.19
2.) Download K4PC version 1.17
3.) CUT INTERNET CONNECTION !!!!!
4.) Install K4PC version 1.17
5.) Open K4PC version 1.17 - you will get a message that you are not connected to the internet (of course!) - ignore it.
6.) Uncheck the box "Automatic update..." under "Options" and SAVE it.
Thanks for taking the time to outline this for the folks.

Alternatively anyone can do as I suggested in post 53 . If you are starting with K4PC version 1.19 uncheck the box "Automatic update..." under "Options" and SAVE it. Close K4PC then do the following.

1.) Download K4PC version 1.17
2.) Install K4PC version 1.17 (without uninstalling version 1.19)
3.) Verify Automatic update is still unchecked
4.) Done

Last edited by DoctorOhh; 03-10-2017 at 08:25 PM.
DoctorOhh is offline   Reply With Quote