View Single Post
Old 10-24-2019, 06:58 PM   #21
Junior Member
rdy began at the beginning.
Posts: 8
Karma: 10
Join Date: Oct 2019
Device: Kindle Fire HD 7thGen
I have verified I am on a private network.

I did check the debug log for to see if calibre "heard" the connection request but I did not see the word "heard" in the debugging log and I do not really know how to read the debugging log.

I tried connecting with calibre in safe mode but my computer did not find any networks even though i was in networking safe mode. I check the internet and discovered that other people have the same problem on windows 10. I haven't found a solution that would allow me to connect to a network in networking safe mode on window 10.

I tried to ping my device but my computer doesn't seem to be able to ping anything. I changed the firewall setting to all ping through the firewall( I even turned off the firewall) but it didn't work. I don't think my network settings are the problem and I am sure its not my AV or my firewall.

The problem might be found in my computer settings. If someone has any idea of what the solution might be please let me know.
rdy is offline   Reply With Quote