View Single Post
Old 01-06-2019, 12:51 PM   #1
shrtcphr
Junior Member
shrtcphr began at the beginning.
 
shrtcphr's Avatar
 
Posts: 6
Karma: 10
Join Date: Jan 2019
Location: The GAFA
Device: Kindle Touch (K5)
Question Need Some Advice Unbricking A Kindle Touch - Spent Weeks Trying And Dunno What To Do!

Hi there,
I have been reading posts on this forum for quite a few weeks attempting to unbrick my kindle touch and now Iím totally stumped. Iíll run down a list of what Iíve tried so far and hopefully someone can point me in the right direction.
Iím starting to think itís beyond repair without getting inside it physically.

First, I bricked it trying to follow some advice on how to compile Debian on to it and made some mistakes which I tried to clean up but obviously it didnít go as planned.
It was jailbroken and battery was fine. Maybe a lil shorter than brand new but it still holds a charge for quite a long time.

I saw the post about Kubrick and decided to give it a go. It took me quite a while to get it to boot but once I did I got to the screen where it needs to be set into USB downloaded mode and hey presto! Nothing.
Ive tried so many different methods of button presses to get it in USB downloader mode but no success. I tried the normal hold power till the light goes off then hold home and release power a few seconds later then finally home. Iíve tried doing that but holding power for a minute. I even tried a post that said to hold home for a few seconds then press and hold power for 20 sec then release power and finally home.

When I plug the kindle into a USB port whether computer or power socket the light always comes on orange, and no matter how long I leave it it never turns green; but I did read the light is not a reliable guide on a bricked kindle. It is possible to get a green light ONLY when it is unplugged and I hold the power for 15 seconds. It will remain green until I plug it in or hold the power again for 15 seconds.

When the battery is low I do get the needs charging screen and when it is charged, most of the time I see the tree of life screen though there are times when plugging it in and out and doing hard reset the screen goes fully black except for a tiny row of white up the top that is kinda tilted and looks like a long triangle.

Iím desperate to get this working again. I donít even want to put Debian on it anymore, I have a bunch of books for study that would be incredibly handy on an ereader and I love the e-ink.

Oh yea, it doesnít show us on any computer at all when itís plugged in, even if I try putting it in USB downloader mode. Please if someone has any advice or if this is something simple Iím missing, let me know.


Thanks
shrtcphr is offline   Reply With Quote