View Single Post
Old 09-13-2017, 06:26 AM   #18
BetterRed
null operator
BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.
 
Posts: 9,278
Karma: 7810051
Join Date: Mar 2012
Location: Sydney Australia
Device: none
Quote:
Originally Posted by Chris_Snow View Post
Okay, I have done some further testing. I have checked my wife's machine and it is running calibre version 2.44.1. It displays NONE of the issues I am seeing here. Everything is instanteous - including saving new metadata. It is 64bit.

I uninstalled 3.7 and installed 2.44.1. It is still exhibiting the same probelms. I uninstalled and then installed 1.48 (all 64bit) and it was a lot better, but still not as quick as my wife's machine. I have reinstalled 3.7 and nothing has changed.

One thing I have noticed. If I have the MDE windows open and click next, I can cycle through them clicking next as fast as I can and it will jump to the next book just as fast. However, if the "Tag" field is empty, then calibre pauses for a beat or more before moving to the next book??

I have uninstalled LibreOffice. Obivously, no change. I think my next step is to remove calibre completely, and then setup from scratch again without any plugins to see if anything changes.

Oh the joy of new systems!
Which version of Windows is wife using?

And, try running calibre in Windows Safe mode

BR
BetterRed is offline   Reply With Quote