View Single Post
Old 10-24-2017, 02:35 AM   #14
lohtse
Groupie
lohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exerciselohtse juggles running chainsaws for a bit of light exercise
 
lohtse's Avatar
 
Posts: 164
Karma: 38050
Join Date: Oct 2013
Location: Anywhere I am sent!!!
Device: Kobo Touch
Quote:
Originally Posted by GeoffR View Post
Which sleep/power off settings are selected (under Settings > Energy saving and privacy), and could you try ticking or unticking the "Show book covers full screen" box to see if it affects the problem?

(Just a guess, I don't have a Touch to experiment with.)
Tried as suggested and no change.
lohtse is offline   Reply With Quote