View Single Post
Old 05-21-2018, 09:39 AM   #3
LUEBECKER
Enthusiast
LUEBECKER began at the beginning.
 
Posts: 26
Karma: 10
Join Date: Apr 2017
Device: IPhone7
Quote:
Originally Posted by chaley View Post
You don't say what OS calibre is running under. If it is windows then the most likely problem is that your antivirus has decided that calibre is evil and is blocking connections.

Another possibility: some other device is connected to calibre via a cable or the "Folder Device" in calibre is connected to something. Calibre can support only one device at a time.
I'm running under Windows 10 Pro 64 bit. I disabled the antivirus with no result. What's puzzling to me is that I've been using CC and Calibre for over a year and never had a problem. Suddenly overnight when I tried to connect to the content server as a wireless device from CC, I started getting the message I had never seen before, Connected-Starting Initial Sync. Nothing happens and then it says disconnected, when in fact it had never really connected to the content server. I can access the content server from my browser on my desktop, but I suddenly can't access it from within Marvin either on both my iPhone or iPad. So neither Calibre Companion nor Marvin running on iOS connects to the content server. This just happened from one day to the next and I'm at a loss.I can access Dropbox and iTunes and acquire books that way, but I've really appreciated the match up with CC and Calibre.
LUEBECKER is offline   Reply With Quote