View Single Post
Old 05-26-2010, 10:36 PM   #4
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 9,655
Karma: 13662888
Join Date: Feb 2009
Location: North Carolina
Device: Icarus Illumina XL HD, Nexus 7
Quote:
Originally Posted by tanyeun View Post
thx for the reply

I unchecked .pdf
calibre choose to open pdf using xpdf
which is not I normally used

any ideas?

David
I'm not familiar with Linux but once you unchecked Calibre as the viewer it is no longer Calibre's decision. Calibre did not choose to open the pdf using xpdf, your system chose that.

Maybe someone viewing this can tell you how to associate a file type with a program in your version of Linux or you can go to a Linux forum for that info.

This or this might answer your need.

Last edited by DoctorOhh; 05-26-2010 at 10:41 PM.
DoctorOhh is online now   Reply With Quote