View Single Post
Old 11-24-2013, 11:01 PM   #9
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 9,847
Karma: 13774200
Join Date: Feb 2009
Location: North Carolina
Device: Icarus Illumina XL HD, Nexus 7
I converted your "Before" book and it converted fine without any extra space between paragraphs. I'm not sure what is causing your problem but you have some things in your settings that are not in mine.

1. I don't have anything in the Filter Style Information box
2. I don't have anything in the Extra CSS box

You specifically told calibre to remove the following items from your book

Filtering CSS properties: , margin-right, text-indent, margin-top, margin-left, margin-bottom, margin

If I place this in my Filter CSS box it screws up my conversion too. Remove this from the Filter CSS box and you should be fine.

While your at it I would delete the extra stuff in the Extra CSS box too you can already adjust the @page margins in Page Setup, which I would move back to the defaults of 5pt. if I were you.
DoctorOhh is offline   Reply With Quote