View Single Post
Old 01-13-2020, 12:25 AM   #9
Turtle91
A Hairy Wizard
Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.Turtle91 ought to be getting tired of karma fortunes by now.
 
Turtle91's Avatar
 
Posts: 1,977
Karma: 12600000
Join Date: Dec 2012
Location: Charleston, SC today
Device: iPhone 11/X/6/iPad 1,2 & Air/Surface Pro/Kindle PW
Quote:
Originally Posted by KevinH View Post
Turtle91, can you still reproduce this bug using the debug build that DiapDealer posted for you. That build is very close to current master and should not exhibit the problem.

KevinH
Yes, it is happening on the debug build. It does not pull in the resource (image) when added.

The html file I am adding has the following <img>:
<p class="hdr">Words <img alt="" src="../Images/example.png"/></p>

Does Sigil look for the image in that relative folder '../Images/..' or does it need to be in the same folder as the html and Sigil files? Both the .png and the .html file are in the same folder, but it is different than the Sigil file.

My html/png folder is located here: C:\Users\ddgra\Documents\eBooks\Logos

While the Sigil temp directory is here: C:\Users\ddgra\Documents\eBooks\Sigil Temp Docs\Sigil-fGVMKp

That is not the default Sigil temp directory.
Turtle91 is offline   Reply With Quote