View Single Post
Old 08-04-2017, 01:56 AM   #13
coplate
Guru
coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.coplate ought to be getting tired of karma fortunes by now.
 
Posts: 633
Karma: 1512746
Join Date: Jun 2009
Device: prs-505, Kindle Keyboard 3g, PW3
Quote:
Originally Posted by knc1 View Post
Isn't 5.7.4 too old to run a PW3-32?
Or have I lost track of what you are doing?
The 5.7.4 kernel and uboot are too old to run on the pw3-32 for sure.

I want to test if the 5.7.4 user land is compliant enough to let someone install the jailbreak, then the hotfix, then update to a real version. So I'm testing if playing around with this will break my kindle right now.

If the factory package style package lets us do this, We might as well take advantage of it in the few months before the next factory cycle probably eliminates the option completely.

Last edited by coplate; 08-04-2017 at 01:59 AM.
coplate is offline   Reply With Quote