View Single Post
Old 04-17-2008, 10:06 AM   #2
vineds
Junior Member
vineds began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Dec 2006
Device: Tapwave Zodiac 2
What version

I tried the new upgrade to 2.04 and I think that the issue is with the compatibility changes made for it being usable with the new Windows Vista version of HotSync Manager. I have windows XP and had the same issues when upgraded to 2.04 from 2.03. I rolled it back to 2.03 and everything is fine now. Here is the 2.03 install if you need it
Attached Files
File Type: zip sunrisexp-setup.zip (819.0 KB, 1762 views)
vineds is offline