View Single Post
Old 02-24-2011, 12:38 AM   #1
cloudyvisions is on a distinguished road
Posts: 29
Karma: 60
Join Date: Mar 2009
Device: Amazon Kindle
I removed the hacks, installed 3.1, then new hacks, and now Kindle is dead

I'm over at Kindleboards asking this too, but since the hacks and jailbreak are coming from here, I wanted to post over here and get your opinions and advice too.

Since the jailbreak was ready, I wanted to update to 3.1. I first uninstalled the font hack and screen saver hacks, then uninstalled the older jailbreak. I installed the new 3.1, restarted my kindle, and then installed the new jail break and then the screensaver hack, which showed up fine, and the font hack, which loaded fine too.

But then I went to change the fonts, and when it came back to the screensaver after restarting, I moved the on switch and the box to enter my password never came up. I tried again, nothing worked. So, I held down the on switch to restart my kindle, and it restarted, but I still cannot get the password box to come up. I tried connecting my Kindle to my laptop to see if that would trigger the password box to come up, and it was connected since it was charging, but nothing else happened.

So, I tried to restart my Kindle again and this came up in that typewriter type of font:

"Collecting information. May take a min..
Will restart when done..
Please wait.."

And then it restarted. I cannot get the password box to pop up. Help please! Is there any way to force the password box to come up? I don't want to do a factory reset and lose everything, but if I can't even get the box to come up, I don't know what to do.

I called customer service and they are sending me a replacement Kindle, but I would MUCH rather NOT lose all of my bookmarks and Collections that I had set up for my non-Kindle books, because I don't think those will transfer over....just my Amazon books will.

Thanks in advance for any help that you guys can give!
cloudyvisions is offline   Reply With Quote