View Single Post
Old 09-02-2014, 08:39 PM   #70
WJCronon
Junior Member
WJCronon began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Aug 2007
Device: Marvin XD
I am having exactly the same problems as kaufman and lamp after having followed Philantrop's suggestion to uninstall the plugins completely by removing the plugin and then deleting the .json files and the resources folder in the calibre configuration directory. Worse, when I tried to go back to calibre 1.48 (since it will still talk with Marvin), the new versions of the plugins were the only ones available via calibre and now 1.48 won't interface with Marvin either using those plugins. The only thing that saved me was going into Time Machine on my Mac and restoring the old versions of the plugins to get calibre 1.48 working again. It's up and running, but I'm now feeling very nervous about these new plugins. I've gotten the same error messages as lamp and kaufman's friend. Help! I hope you now how much we all appreciate the work you're doing on this!!!

Last edited by WJCronon; 09-02-2014 at 08:50 PM. Reason: I'm no longer using a Sony Reader; I use Marvin XD
WJCronon is offline   Reply With Quote