View Single Post
Old 12-23-2017, 03:44 PM   #1
Junior Member
Revan began at the beginning.
Posts: 1
Karma: 10
Join Date: Dec 2017
Device: Kobo Aura One
Question Not able to select Koreader via Nickel...?

Hej everyone!

For my Aura One, I tried to install Koreader for better PDF view. So I installed the latest version of KSM (with the patch needed), and it worked fine. Then I tried to copy the Koreader files into the ".add"-folder. At that time I didn't get that "extract the folder" means "copy the folder". I thought it meant "copy the contents of the folder", so I copied all the files into the .add folder. Directly thereafter, I tried to start koreader via the koreader icon in nickel...

Two things happened:
-koreader doesn't work. I tried to delete the files from the .add folder it and try again the right way, but still it doesnt work.
-the icons in nickel stopped working, they just show the picture.

If anyone could tell me how to fix my mistake, I would be very glad! Would uninstalling everything an then trying it again the right way be enough? If so, is there a guide, threat or something reliable and understandable for people like me?

Best Regards!
Revan is offline   Reply With Quote