View Single Post
Old 11-16-2020, 12:24 PM   #42
theamazingjmo
Junior Member
theamazingjmo began at the beginning.
 
theamazingjmo's Avatar
 
Posts: 6
Karma: 10
Join Date: Sep 2014
Location: Ohio
Device: Paperwhite 2
Quote:
Originally Posted by georgemk View Post
Looks like the plugin hasn't been updated to run with any version of Calibre 5 and above.
The last update was in 2019 when Calibre used Python 2. Now it uses Python 3 which requires all plugins to be converted as there were a lot of changes to the programming language.
Ah I see. So nothing amiss on my end, then.
theamazingjmo is offline   Reply With Quote