View Single Post
Old 11-15-2020, 07:39 AM   #1
cmb1175
Enthusiast
cmb1175 began at the beginning.
 
Posts: 34
Karma: 10
Join Date: Jul 2017
Device: kindle fire 7th gen
problems updating calibre companion again

Hi

my calibre companion said it needed an up date on my second kindle fire and i had a had problems with an update last week on my main kindle fire so I was careful how i updated this time and made a backup before I clicked on update

Good job I made the backup as it did the same thing as last week and when it was updating it said i had to uninstall first again so i clicked ok

it uninstalled my calibre companion and started installing the updated version only to get stuck installing, I left it over night and this morning it was still stuck. I rebooted my kindle went tp the amazon apps then to calibre companion and it still said installing.

i google kindle fire stuck installing an app and there were lots of people with the same problem, I tried a few of their suggestions and nothing worked. it was still stuck installing

so had had the idea of going to google play and installing calibre companion from googe and it worked.

I restored my back up and my calibre companion is back working with all my books


I posted on the 7th nov that my calibre companion just asked to update so I said ok, when it was updating it said I had to uninstall so i clicked ok and it installed the updated calibre companion only problem is on opening it calibre companion has lost all my books and could someone help no one seemed to be able to help so i thought i would post this in case anyone else has the same problem

if your kindle fire gets stuck updating go to google play and download from there

carolyn
cmb1175 is offline   Reply With Quote