View Single Post
Old 04-30-2021, 04:55 PM   #1
dewd began at the beginning.
Posts: 18
Karma: 10
Join Date: Nov 2017
Device: none
Calibre fails to open after rebooting Macbook

I rebooted my Macbook today and after restarting, I can't get Calibre to open. I've tried from the Applications folder, from the dock icon, from Terminal, and by using the "open with..." command on a file. I get the splash screen which tells me that it's Loading books, then that it's Initializing user interface, then the splash screen disappears and Calibre...does nothing. It's not in the Activity Monitor and there's no dot beside the dock icon as there would be if the app was running.

All other apps seem to be working fine.

I've tried rebooting several times, running Disk Utility, updating Calibre (I was running a version from earlier this year but now, running the latest version, the result is the same - splash screens, then nothing).

I've had a look through the forums and tried various things that have been suggested to others with similar problems, but none of it has made a difference.

Help please?
dewd is offline   Reply With Quote