View Single Post
Old 07-13-2014, 06:26 AM   #1
gperrot
Junior Member
gperrot began at the beginning.
 
Posts: 8
Karma: 10
Join Date: Dec 2013
Device: none
Question Kobo glo and calibre 1.25.0 : kobo database version not suported ?

Hello everyone,

I just bought a Kobo Glo yesterday and I am trying to deposit books on it using Calibre (Ubuntu 14.04 version 1.25.0).

I have the error message: "The version of database Kobo is not supported.
Your Kobo works with an updated firmware / the database release. As Calibre has no information about this release, changing the database has been disabled to prevent malfunction. You can always send books to your Kobo with Calibre, but the removal of books and collections management are disabled. If you are willing to experiment and you know how to reset your Kobo to factory settings, you can cancel the control by right-clicking the device icon in Calibre and select "Configure this device" then the option "Trying to manage a more recent firmware." It is possible then you need to reset your Kobo to factory settings.
Device database Version: 97.
Device firmware version, (3, 3, 0) "


What do you thinks about that ? Can I use the "Attempting to manage newer firmware" without any problems? Do you know other users Kobo Forums?

Thank you in advance for your response.

Gigi
gperrot is offline   Reply With Quote