View Single Post
Old 09-06-2010, 07:30 PM   #5
MmavisO
Seeker
MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.MmavisO ought to be getting tired of karma fortunes by now.
 
MmavisO's Avatar
 
Posts: 350
Karma: 479648
Join Date: Dec 2008
Location: Liberty, MO USA
Device: Asus TF, PB 360, Jetbook Lite
Sorry, kalle, you're right. I didn't make it clear the problem was on the device, not the card.

When I plug the device in(with no card to complicate things) to my PC via USB cable, turn it off, and hold down the OK button and while holding it down, press the lower big button and the power button, it just cycles between the bookland splash screen and off. I never get any message about a flash test. I remember doing this before, and everything proceeded as it should. But not now.Sometimes I get a message about running in safe mode, but never the flash test. What am I doing wrong? I've tried recreating the safe mode message in case I'm not pushing the buttons correctly ( I have problems with my hands; it's a possibility.) but I can't get the safe mode message using any combination of two of the three buttons.
MmavisO is offline   Reply With Quote