View Single Post
Old 08-24-2013, 01:36 PM   #6
bluetdi1
Junior Member
bluetdi1 began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Mar 2009
Device: itouch
Still no luck

Thanks to all who tried to help. My laptop died so I moved onto a desktop and added x64 Calibre to the desktop. I manage to salvage the hard drive for the laptop and my book collection is now residing on the desktop.
So... I decided to start over with the content server.
Router is still set up with port forwarding. I used 4040. Server works on my desktop. Created a bat file (start calibre-server –port 4040 –with-library C:\Users\Russ\Calibre 2 Library). Used Anyserviceinstaller to create a service for the content server - service was created. Checked the windows firewall and the content server is allowed. I used my outside ip address as verified by Ipchicken and still no luck. I did get a message saying unable to connect to proxy server - That's a new one. Incidentally, I believe I got an unable to connect message in the past that mentioned DNS server something???. I have not changed anything regarding DNS or proxy or whatever.
Just to repeat - the content server was working great about 2 weeks ago!
Again thanks for your suggestions, if anyone has any other ideas, please let me know.
Windows 7 x64
Linksys router with tomato 1.25 firmware
1.00 x64 Calibre

Thanks
Russ David
bluetdi1 is offline   Reply With Quote