View Single Post
Old 06-30-2010, 11:32 PM   #53
Sylver
Addict
Sylver began at the beginning.
 
Posts: 234
Karma: 40
Join Date: Apr 2010
Device: The Nook, iPad
Quote:
Originally Posted by laborg View Post
Hi!

So if you want to make the best out of your 6 inch try BRISS ;-)
Hi, laborg, I got the following error when try to run the program on my Windows XP machine:

" Exception in thread "main" java.lang.UnsupportedClassVersionError: Bad version number in .class file"
I believe this is because the code was compiled on a new version of java and I only have C:\jdk1.5.0_05 installed which might be outdated. To make sure that both the versoins are same, can you let me know which version of jdk should I download? It's been quite a while since I last used my jdk and I don't seem to be able to find the new jdk downloads with my old bookmark now. Many thanks.
Sylver is offline   Reply With Quote