View Single Post
Old 06-20-2013, 12:57 PM   #3
jpottle
Junior Member
jpottle began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Jun 2013
Device: Kobo Mini
Already Tried Resetting

Thanks for the suggestion! However, powering on and off again was the first thing we tried, and it didn't help. We have also tried:
1. resetting with the little hole on the back,
2. logging out and back in again (didn't realize that would delete ALL the books! And since sync doesn't work, we had to put them back on one-by-one),
3. checking the date and time since we saw folks had trouble due to the time being off,
4. Using the Desktop App instead of syncing over Wi-Fi,
5. Look at the sqlite file in sqlite Expert (I copied the KoboReader.sqlite file off the device and opened it in the sql program to see if it was corrupted - it is not).

I think that's about it. But nothing seems to be able to fix this. The only thing I can think of I haven't tried is a factory reset.

Surely we're not the only ones having this problem! It would be too big a coincidence for all three of our Kobo Minis to be messed up and nobody else's!

jpottle
jpottle is offline   Reply With Quote