View Single Post
Old 04-07-2015, 12:19 PM   #7
J.C.
Addict
J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.J.C. could sell banana peel slippers to a Deveel.
 
Posts: 220
Karma: 3184
Join Date: Feb 2011
Device: PB602, Palm TX, GT-I9300
calibre 2.23* isfrozen: True is64bit: False
Windows-XP-5.1.2600-SP3 Windows ('32bit', 'WindowsPE')
('Windows', 'XP', '5.1.2600')
Python 2.7.9
Windows: ('XP', '5.1.2600', 'SP3', 'Multiprocessor Free')
Python function terminated unexpectedly
calibre requires Windows Vista or newer to run, the last version of calibre that could run on Windows XP is version 1.48, available from
: http://download.calibre-ebook.com/ (Error Code: 1)
Traceback (most recent call last):
File "site.py", line 132, in main
File "site.py", line 109, in run_entry_point
File "G:\WorkSpace\Programming\Cygwin\home\User\cal ibre-2.23.0\src\calibre\debug.py", line 220, in main
calibre(['calibre'])
File "G:\WorkSpace\Programming\Cygwin\home\User\cal ibre-2.23.0\src\calibre\gui_launch.py", line 61, in calibre
with register_with_default_programs():
File "G:\WorkSpace\Programming\Cygwin\home\User\cal ibre-2.23.0\src\calibre\gui_launch.py", line 47, in register_with_default_programs
from calibre.utils.winreg.default_programs import Register
File "G:\WorkSpace\Programming\Cygwin\home\User\cal ibre-2.23.0\src\calibre\utils\winreg\default_programs.p y", line 17, in <module>
from calibre.utils.winreg.lib import Key, HKEY_CURRENT_USER, HKEY_LOCAL_MACHINE
File "G:\WorkSpace\Programming\Cygwin\home\User\cal ibre-2.23.0\src\calibre\utils\winreg\lib.py", line 136, in <module>
raise RuntimeError('calibre requires Windows Vista or newer to run, the last version of calibre'
RuntimeError: calibre requires Windows Vista or newer to run, the last version of calibre that could run on Windows XP is version 1.48, av
ailable from: http://download.calibre-ebook.com/
J.C. is offline