View Single Post
Old 05-05-2020, 03:38 PM   #9
dfr67
Junior Member
dfr67 began at the beginning.
 
Posts: 8
Karma: 10
Join Date: May 2020
Device: Samsung SM-P550
Quote:
Originally Posted by stumped View Post
1. i think you are on the 2018 android version, not the new beta, so much I of what I wrote before works differently
2. you still have to trace exactly where is the book that something says is read only
3. it's moon that's complaining so it's moon that lacks access - but read on
4. despite point 3. there have been past cases where the fix was to open cc, go to change download folder in preferences, re-select the same folder as before, and poof, it works

FYI that scenario in point 4 was sometimes caused by android system upgrades affexrtign fiel permissions
Thank you but no way.

Point 2: Iíve tried in diferent locations and it's always the same.
Point 3: Its not moon, I've tried in almost 3 diferents readers and in diferents formats. If you open from CC it doesn't work, if you do directly, it works.
Point 4: I've already tried this, no way.

It never worked for me. I've even tried to format de SD card. I've end up moving my books to memory, but now I've no room left.

I'll try to format my SD card and reinstall CC.


Thanks
dfr67 is offline   Reply With Quote