View Single Post
Old 01-30-2015, 05:58 PM   #1
Axcbjlg
Member
Axcbjlg began at the beginning.
 
Posts: 17
Karma: 10
Join Date: Jan 2015
Device: Kindle Keyboard 3 with 3G Firmware versiom 3.4.1
Can't do jailbreak update

Hi,

I have an Amazon Kindle 3G, version 3.4.1. I found NiLuLe's jailbreak hack list, and I put it on my Kindle, no problem. I also put the USB network hack and font hack on, all worked perfectly well.

Then, I messed something up and panicked, and did a factory reset. Right now, my Kindle works, and I can read books and stuff, but it rejects all update hacks. The Kindle loads the update a bit, then says "The update failed. Your Kindle is restarting" or something of the likes. There is no error code. I tried again, and the same thing happened.

I'm doing the exact same thing, but now the updates are failing. I would love some help to get the hacks working again.

TL;DR: I did the hacks, and they worked. Then I did a factory reset, and the hacks do not work anymore.

Thanks for the help!
Axcbjlg is offline   Reply With Quote