View Single Post
Old 03-30-2011, 06:55 PM   #1
Quadzilla
Junior Member
Quadzilla began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Mar 2011
Device: Barnes and Noble color nook
nook frozen even after battery removal

Hello Everyone,
I'm selling my nook and so went to un-register it by using the un-register option under settings and then chose the option to reset the nook to factory defaults. However, when the nook rebooted after sitting to factory defaults, it froze on the welcome screen that reads" your nook and starting up". I tried pressing and holding the power button several times to turn it off but this did not work. I was told by tech support to remove the battery, plug my nook into a wall socket and then hold the power button for 10 seconds to get the nook out of its frozen state. However, after trying this several times my nook is still frozen in the same place.

I called B&N technical support again and was told by the tech to remove the power cord, install the battery and then to press and hold the power button for 20 seconds, release it for 4 seconds and press it again for another 20 seconds repeating this procedure six times total. I was told this procedure was "rolling it back" to factory settings and that I should get a message saying "installing the software" and then the nook should boot up normally. Again, I tried this whole procedure several times but my nook is STILL frozen.

Any other suggestions on how to fix this? Also, the screen displayed the same information even with the battery removed and no power cord, how is this possible with no power source or is there another battery inside the nook?

Thanks in advance for any info you can provide!
Quadzilla is offline   Reply With Quote