View Single Post
Old 11-13-2018, 05:14 AM   #1
Kimi3013
Junior Member
Kimi3013 began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Dec 2011
Device: N/A
Collections not showing content when sorted by title

My Voyage running 5.10.1.1 has just started having a problem with collections.

When I look at collections on the home list, it says the normal "22 Items" or however many, but when I open it I only the first two books listed. When I sort the collection by "Author" it displays them all, as does "Recent". Only "Title" has problems. On collections where that take multiple page I can still turn the page, but they are all blank. The same issue happens if I sort by "Title" the home page, I get to page 11 of 119 and it's blank from there on.

My book are all manually loaded after I process them via Calibre. I want to sort via title as I name the books in the form 'XX - NAME', where XX is the number it is in a series. The last book listed is named "02 - Vicious Circle", which is the last alphabetically of the books with titles starting '02 - '.

Newly created collections have the same problems, as does creating completely new book files and adding them to collections. Resetting hasn't help, but I've not tried a factory reset as I'm hoping to avoid having to manually re-create all the collections.

I don't use the sync option, but I do occasionally look things up via the browser so I may have hit something by accident while doing that, but I don't think I have.


Anyone have any ideas on what might be happening?
Kimi3013 is offline   Reply With Quote