View Single Post
Old 01-30-2019, 10:21 PM   #39
davidfor
Grand Sorcerer
davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.
 
Posts: 16,229
Karma: 26150342
Join Date: Jul 2011
Location: Sydney, Australia
Device: Kobo:Touch,Glo,Aura H2O,Glo HD,Aura ONE,Clara HD,Forma;tolino epos
Quote:
Originally Posted by rcentros View Post
Here's the wording for the Mini notice I got ...

Your Kobo Mini eReader requires a mandatory software update by February 28, 2019. To stay aligned with global internet security standards, we are releasing a mandatory software update for all Kobo eReaders.

If they weren't planning on letting you use the Mini on their Bookstore, I don't think they would be concerned about it "staying aligned with global internet security standards." At least I hope that's the case.
It is possible they won't let you use the store from the device, but that it will be able to sync books that have been purchased in other ways (web, other devices, apps). And it will mean you can continue to use the browser and the WikiPedia and Google searches.

This is probably being caused be changes needed on the servers. To support the older devices and firmware, the servers need to be able to support the APIs used by them for both the store and the security protocols. If Kobo want to update the servers and software, they need to remove support for the older security protocols. Kobo also use Akamai for supplying files to the devices. It could be a change at Akamai that is prompting this.
davidfor is offline   Reply With Quote