View Single Post
Old 01-17-2010, 06:59 AM   #36
Gonzo62 began at the beginning.
Posts: 17
Karma: 10
Join Date: Dec 2009
Device: iRex iLiad Book Edition
Originally Posted by Iņigo View Post
It's the same thread I mentioned you.
I's a good thing to have a terminal in your Iliad, install xshell if you haven't done yet.
Then you will be able to check network status. Type next on the Iliad terminal:

# ifconfig -a
This will check if you have a proper network adapter active (eth0) for wired and (can't-remember-the-name, maybe wlan0?) for wireless.

You should have a valid IP of your local network in eth0 or wlan0 in order to connect.

As your only IP is it looks like the Iliad haven't network activated.

Then, to check if SSH server is running:

# ps -efax|grep dropbear
should return a line containing the process.

Hope it helps,
I had mrxvt installed but I will try xshell.
Well, I bought today another CF card, this one works. To be on the safe side I tried to reflash with cf-card-contents from iRex BUT: apparently reflashing worked fine but after the device was restarting it stuck in the boot screen, nothing happened, even reset didn't work. The log file on CF Card was somehow damaged, I couldnt read it. But finally I could manage it to format the device, no its downloading softwareupdates.

This time I will only install the development package, a shell, unbrickable.inst and the toolbox, nothing else (for now *g*). We will see in some hours or tomorrow if I can get it to work

Last edited by Gonzo62; 01-17-2010 at 07:18 AM.
Gonzo62 is offline   Reply With Quote