View Single Post
Old 07-10-2012, 04:27 PM   #103
WoenK began at the beginning.
Posts: 22
Karma: 10
Join Date: Jul 2012
Device: Kindle3, Trekstor5
Originally Posted by kraqh3d View Post
ATK worked flawlessly the very first time with my working K3. I couldn't get it to work at all with the bricked one. I was getting the same error from the screenshot in page 5. Were you? I came to two conclusions. One was that the battery wasn't charging, but I charged mine for nearly two whole days on AC and I still got the error. I didn't bother with the swap but you tested that. The other conclusion was that the mmc was totally fried. I never got around to building a serial cable to check any output from uboot. You see no output at all which supports the totally fried mmc conclusion. I boxed mine up and sent it back to the mother ship yesterday.
geekmaster was right about the battery, it could be that it is not totally charged in the bricked on. Could be the the circuits controlling the charging got damaged.
Could be a lot of things
If it were some 80s electronics, I could fix it probably, but those tiny SMD thingies and the equipment you need to even find the error and the manuals to sip thorugh....way too much work. Mine was the leftover after a replacement so shipping it dows not help, I will keep it for spareparts
WoenK is offline   Reply With Quote