View Single Post
Old 06-28-2020, 06:21 PM   #3
pazos
cosiņeiro
pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.pazos ought to be getting tired of karma fortunes by now.
 
Posts: 543
Karma: 457792
Join Date: Apr 2014
Device: BQ Cervantes 4
Quote:
Originally Posted by arooni View Post
So I have an epub that seems to have this

Code:
<span> epub:type="pagebreak"
every page the book was originally printed for. You can see attachments. It prints the original page number on the right margin and it gets annoying after awhile.

Questions:

Is there any way to disable that behavior via a built-in tweak somehow? Or must I create a css rule to selector out every epub:type="pagebreak" and disable it? I already tried using the tweak disable publisher pagebreaks as well as disable publisher styling and I still see this. I also tried using different layout options on the bottom menu (web/static/book/etc).

If I must create a book specific tweak, how do I write a rule that would disable this behavior? And do people just do this on their kindle? Or they typically ssh in and drop the rule in some koreader folder?
But the "page break" doesn't do a page break, so the style tweak seems to be working. I think it has to do with readerPageMap, which is an epub3 thingy IIRC. I never played with them but you should see a submenu called "reference pages" on the navigation menu (below TOC and bookmarks). I think you can disable them there.
pazos is offline   Reply With Quote