View Single Post
Old 10-15-2019, 08:43 PM   #208
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 9,785
Karma: 13743652
Join Date: Feb 2009
Location: North Carolina
Device: Icarus Illumina XL HD, Nexus 7
Quote:
Originally Posted by ALinkToTao View Post
In the settings I figured out how to display the filename under Settings/Advanced Settings/General Settings/"Format title of the book"
I have written there: %t[[%f][-%a]].

It is nice, but the paths are so long you can't read the filename in some cases. I discovered a few settings that hides the path, but some of the files simply won't give up the path display.
Since your book titles are in your filename I suggest unchecking the Show Book Titles option under Settings/Advanced Settings/General Settings/.

I use the launcher to navigate my library too but never show titles only file names, see attached for what my result looks like. You can see that formatting the title names exactly how I wanted them was key to my setup.

I transfer the books to my device using Calibre and have setup the following template to automatically place the books appropriately for my use

{author_sort}/{series}/{series_index:05.2f} - {title}

Hope this helps.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2018-02-11-11-12-53.png
Views:	63
Size:	222.7 KB
ID:	174269  

Last edited by DoctorOhh; 10-15-2019 at 08:55 PM.
DoctorOhh is offline   Reply With Quote