View Single Post
Old 07-12-2014, 11:38 PM   #28
davidfor
Grand Sorcerer
davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.
 
Posts: 13,312
Karma: 21339822
Join Date: Jul 2011
Location: Sydney, Australia
Device: Kobo: Touch, Glo, Aura H2O, Glo HD, Aura ONE
Beta for calibre change to Qt5

FYI, I am not kiwidude and this isn't my plugin. But I am trying to help out by porting some of the plugins I use regularly while kiwidude is busy.

Attached is a test version that should work for both the existing 1.X calibre and the upcoming 2.X version calibre. 2.x will use PyQt5 which requires changes to virtually all plugins. This version of the plugin has version number 1.201.0.

This version needs to be tested with the existing calibre.

Brave souls to test with with the beta 2.X version would also be appreciated. Links to the 2.X beta and discussion of the transition (for plugins) can be see at: Attn plugin developers: calibre moving to Qt 5.
Attached Files
File Type: zip FictionDB-qt5.zip (15.6 KB, 100 views)
davidfor is offline   Reply With Quote