View Single Post
Old 05-14-2016, 07:49 PM   #26
K+kue
Member
K+kue began at the beginning.
 
Posts: 11
Karma: 10
Join Date: May 2016
Device: pw3 fw 5.6.5
Quote:
Originally Posted by geekmaster View Post
If your firmware is newer, you need to install it with MRPI (MobileRead Package Installer), which is a KUAL extension. For older firmwares, you can just drop the update*.bin file on the shared Kindle USB drive, and launch it with "Menu/Settings/Menu/Update Your Kindle". For MRPI installation methods (required by newer kindle firmwares), read the instructions provide with KUAL and MRPI.
My device : pw3
Firmware version: kindle 5.6.5
I have used MRPI
But "package destroyed" !
What can I do?
thnx
K+kue is offline   Reply With Quote