View Single Post
Old 11-01-2020, 01:30 PM   #1
deb27
Enthusiast
deb27 began at the beginning.
 
Posts: 32
Karma: 10
Join Date: Jan 2010
Device: Kindle 2
Question e-book viewer not responding

Recently my e-book viewer stopped working. I was running Calibre 5.4.2 and when I double click on a book, all I get is the window frame from the e-book viewer which says Loading book and Not Responding. After searching this forum, I tried running calibre from the command line
Quote:
calibre-debug -w filename
I've attached screen shots of what I got.
Meanwhile, I discovered that Apprentice Alf plugin was not compatible with Calibre 5 so I switched back to 4.23. Tried the same experiments and got the same result.

I'm running Windows 10 Pro version 10.0.19041.
I use Bitdefender Total Security AV and I did look through all the logs to ensure that it wasn't blocking any calibre processes. I saw no evidence of that.
I'm not sure what to try next.
Attached Thumbnails
Click image for larger version

Name:	notresponding.png
Views:	98
Size:	9.5 KB
ID:	183160   Click image for larger version

Name:	calibre-debug.png
Views:	107
Size:	29.1 KB
ID:	183161   Click image for larger version

Name:	calibre-debug-viewer.png
Views:	100
Size:	153.5 KB
ID:	183162  
deb27 is offline   Reply With Quote