View Single Post
Old 08-31-2012, 08:58 AM   #1
PatGIV
Connoisseur
PatGIV began at the beginning.
 
PatGIV's Avatar
 
Posts: 79
Karma: 16
Join Date: Apr 2012
Device: Sony PRS-T1 & 2 ea. of T2
Device not detected

This is what the "debug" says:

Version: 0.8.67
USB devices on system:
[u'usb\\root_hub&vid1002&pid4397&rev0000',
u'usb\\root_hub&vid1002&pid4397&rev0000',
u'usb\\root_hub&vid1002&pid4397&rev0000',
u'usb\\root_hub&vid1002&pid4399&rev0000',
u'usb\\root_hub20&vid1002&pid4396&rev0000',
u'usb\\root_hub20&vid1002&pid4396&rev0000',
u'usb\\root_hub20&vid1002&pid4396&rev0000',
u'usb\\vid_0451&pid_1446&rev_0110',
u'usb\\vid_046d&pid_c52b&rev_1201',
u'usb\\vid_046d&pid_c52b&rev_1201&mi_00',
u'usb\\vid_046d&pid_c52b&rev_1201&mi_01',
u'usb\\vid_046d&pid_c52b&rev_1201&mi_02',
u'usb\\vid_054c&pid_05c2&rev_0226',
u'usb\\vid_0bda&pid_0181&rev_8197']
Unable to get free space for drive: M
(21, 'GetDiskFreeSpaceEx', 'The device is not ready.')
Unable to get free space for drive: L
(21, 'GetDiskFreeSpaceEx', 'The device is not ready.')
Unable to get free space for drive: N
(21, 'GetDiskFreeSpaceEx', 'The device is not ready.')
Drives detected:
Available plugins: ADAM ALEX ALURATEK_COLOR ANDROID ARCHOS7O AVANT AZBOOKA BAMBOOK
BLACKBERRY BOEYE_BDX BOEYE_BEX BOOQ BOOX COBY COOL_ER CYBOOK DBOOK E52
E71X EB511 EB600 EBK52 ECLICTO EDGE EEEREADER ELONEX ESLICK EX124G
FOLDER_DEVICE_FOR_CONFIG GEMEI GER2 HANLINV3 HANLINV5 ILIAD INVESBOOK
IPAPYRUS IREXDR1000 IREXDR800 IRIVER_STORY ITALICA ITUNES JETBOOK
JETBOOK_COLOR JETBOOK_MINI KINDLE KINDLE2 KINDLE_DX KINDLE_FIRE KOBO
LIBREAIR LUMIREAD MENTOR MIBUK MOOVYBOOK N516 N770 N810 NEWSMY
NEXTBOOK NOOK NOOK_COLOR NUUT2 ODYSSEY ORIZON PALMPRE PDNOVEL
PDNOVEL_KOBO PI2 PICO PLAYBOOK POCKETBOOK301 POCKETBOOK360
POCKETBOOK360P POCKETBOOK602 POCKETBOOK622 POCKETBOOK701 PRS505 PRST1
README S60 SHINEBOOK SMART_DEVICE_APP SNE SOVOS SPECTRA STASH
SUNSTECH_EB700 SWEEX TECLAST_K3 THEBOOK TREKSTOR USER_DEFINED
VELOCITYMICRO WEBOS WEXLER

Looking for devices...
u'usb\\vid_054c&pid_05c2&rev_0226'

Devices possibly connected: None

What can I do to correct this error?
PatGIV is offline   Reply With Quote