View Single Post
Old 03-04-2012, 07:43 PM   #20
Junior Member
muydificil began at the beginning.
Posts: 5
Karma: 10
Join Date: Feb 2012
Location: Spain
Device: Kindle Touch

First of all, thanks for your patience as I'm new with all this.

As I told you a have two kindle touch with me, one that was previously working and the other one previously bricked.

I've followed all the steps for debricking my 2nd kindle touch (the previously bricked one), as following.

1.- getting the partition 2 into the kindle with fastboot from yifan lu
2.- restart kindle in main mode
3.- place a copy of the mmcblk0p1.img on the kindle usb disk unit

I guess that up to here it worked fine because I could do the following:

4.- restart in diagnostic mode, and start usbnet service
5.- connect via ssh (user: root pass:mario) ( I used putty.exe in windows)
6.- dd the previous img file into /dev/mmcblk0p1
7.- reboot in main mode
8.- unplug the usb

ok, the thing is that the kindle touch shows on the screen the picture of the guy reading under a tree and it won't start, no matter how do I press the start button, 5sec, 20 sec or whatever.

the funny thing (actually I dont think it's that funny ) is that the other kindle that stopped working (the one of the previous post that I had done nothing weird on it) is in the same screen (tree) and acts exactly the same on the start button pressing. By the way I have that one charging as you told me.

am I missing something here? Is there a way for the kindle touch to return to the side of the living ones from this point?

diagnostics mode shows an 87% of battery charged, but I don't know if I can trust this anymore.

thanks a lot in advance

EDIT: Ok I've realized that I started in the wrong way after using the mfgtool to start with "kindle main" profile, here's what I got wrong,

inmediatly after using mfgtool in "Kindle main" profile for the final restart, the kindle must be unplugged from the usb and to start, only press the turn on buttont briefly, like half a second or so. I tried to reebot the kindle with the turn on button for five seconds and it got stucked in the logo screen.

The bricked kindle gets to the "needs repair" screen, and I don't know what else to do.

Last edited by muydificil; 03-04-2012 at 10:37 PM. Reason: partial fix
muydificil is offline   Reply With Quote