Thread: Troubleshooting Factory reset not working.
View Single Post
Old 02-22-2013, 04:13 AM   #1
laznick
Junior Member
laznick began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Feb 2013
Location: Slovakia
Device: Kindle 4NT
Unhappy Factory reset not working.

Hi there...
Strange things my kindle 4 NT doing is... dark side him got...
It tried to update to 4.1.1 (no hack)- update via WIFI successful, after that he rebooted. so far OK. But, the version showing up is still 4.1.0 and... and this is strange, he keeps setting him self to some kind of Restore point - i downloaded a book from my amazon archive, read a little etc. It went to sleep (screensaver) and after that the book was not there. So i downloaded it again.. and again it was gone after sleep. Another thing - the K4 forgot the password to my wifi. So i thought I will delete all books... I tried it manually in K4 ( I deleted all collections and books) - after it went to sleep they were all back again!? So it tried it with Calibre - they were all back. I tried it via USB - they were back. After all i tried a factory reset and... they were all - collections, books - back again. Any clue on this? Amazon Customer care wont be a thing I think, as I am in Europe and got the K4 from a friend as a gift from US.
laznick is offline   Reply With Quote