View Single Post
Old 06-22-2008, 06:32 PM   #4
DMcCunney
New York Editor
DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.DMcCunney ought to be getting tired of karma fortunes by now.
 
DMcCunney's Avatar
 
Posts: 5,944
Karma: 13658901
Join Date: Aug 2007
Device: Palm TX, Azpen A746, Entourage Pocket eDGe, HP Slate 7 4200en
Quote:
Originally Posted by rjaviles View Post
There are two issues with the current known version of Sunrise (.42j).
1) Regarding the Sunrise Firefox extension: the allowed Firefox versions only goes up to and including 2.0. This can easily be changed by going to the extension directory for Firefox (on Windows Docs & Settings/<your username>Application Data/Mozilla/Firefox/Profiles/<your profile>/extensions/{27C4EE86-4CD9-450b-9B41-8AA83E92F355}/install.rdf
And change the value for TargetApplication->Description->MaxVersion to 3.*
Alternatively, install Mel Reyes Tech Toolkit, which includes the ability to turn of version checking when installing extensions and a "Make Compatible" option to eliminate FF3's flagging on an extension as incompatible in the Add-Ons list.

Go here for info: http://www.mrtech.com/extensions/local_install/
______
Dennis
DMcCunney is offline