View Single Post
Old 12-04-2020, 10:49 AM   #6
DiapDealer
Grand Sorcerer
DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.
 
DiapDealer's Avatar
 
Posts: 24,252
Karma: 163636384
Join Date: Jan 2010
Device: Nexus 7, Kindle Fire HD
Quote:
Originally Posted by Cat-Gerlach View Post
Sorry for calling the icons "ugly". But up to this morning, I had icons that were the same colour as the rest of the program, not a psychedelic chaos. The version I used before I updates with morning, was 1.2.0 and it didn't have these rainbow colours. It was all quite sedate and pleasing to look at.

Also it had a button that allowed me to toggle between code view and the preview, with the ability to edit the preview or the code view whichever way I liked.

Another thing that annoys the hell out of me is the fact that the new version keeps changing my named entities to #xxx numbers.
I am very sorry that I'm not shouting enthusiastically about the changes. I'm sure they're well thought through and if I could get past the layout (that I personally dislike with a vengeance) I'd probably be pleased.
You don't have to shout enthusiastically about anything to get help. That you hate them with a vengeance is not relevant to your request for help in downgrading. "The old version suits me better" would suffice.

Quote:
Originally Posted by Cat-Gerlach View Post
Are they really meant to look like this, or did something go wrong with my installation?
Yes. That is how they're intended to to look. However, if you'd read the release notes for Sigil 1.4.3 you'd have realized that you now have CHOICES as to which icons are used. Including your beloved old ones.

Quote:
Originally Posted by Cat-Gerlach View Post
That said, I'm not trying to insult anyone.
Hard to believe you when you're still insisting on using such phrases like "hate with a vengeance" and "psychedelic chaos" in your "apology".

Quote:
Originally Posted by Cat-Gerlach View Post
I'm very happy that there is a way to get help and I'm grateful for your responses. I posted in a rush because I was so very shocked by the extreme change I was face with after updating this morning. I've got a deadline looking and now I've got to relearn a program that worked perfectly fine before.
No. You don't have to relearn anything. Just install the version you had before (which clearly was not v1.2.0).

The version you want is 0.9.14 as was already mentioned. Download, install it, and use it in good health. There is no requirement for you to upgrade. But should you want to in the future, I would suggest not doing so when you're up against a tight deadline.

All of your other complaints (Book View, entities, etc...) have been dealt with, and explained, and hashed out ad nauseum. Back when the changes were first introduced ages ago. It is not our fault that you decided to blindly upgrade from an ancient version of Sigil to the very latest at a time when it was inconvenient for you to deal with any changes. There has been a minimum of 12 new versions of Sigil (and a couple of betas) since the version you were used to was released. Did you really think there would be no learning curve involved when skipping them all?

Last edited by DiapDealer; 12-04-2020 at 11:01 AM.
DiapDealer is offline   Reply With Quote