View Single Post
Old 01-04-2018, 04:24 AM   #295
luppolone
Junior Member
luppolone began at the beginning.
 
Posts: 7
Karma: 10
Join Date: May 2016
Device: kobo glo
Quote:
Originally Posted by downeaster59 View Post
My T63, which I bought from Banggood, does support English and a number of other languages. It does not come with Google Play pre-installed. However, the T6X Toolkit, found here, will root a T63 and install Google Play (it worked for me).

The T63 runs Calibre Companion very well. I haven't used cool reader, but a number of other reader apps, like Moon and KOReader, work fine.
Quote:
Originally Posted by Dopedangel View Post
Has anyone got any recommendations about firmware for T63 as the current firmware has with root and Google play has really bad battery life. Even with wifi off my T63 goes from 50~% to dead on standby. My previous device used to last around 3 weeks with 1 hour reading a day. This device I charge read an hour put it on standby and the device is dead the next day

Sent from the mobile client - Forum Talker
Hello,
it's two days that I'm struggling to run properly Google Play on my T63. I tried C67ML Carta 2 Images, both 1.7.4 and 1.8, but I'm not able to downloads apps through Google Play.
I can root the ereader and install Google Play with T6X Toolkit, but it seems that GoogleServiceFramework.apk crashes each time I boot.
I can login to Google Play but I cannot download app.
I tried to use a different version of GoogleServiceFramework.apk but I'm not able to install it via adb nor sideloading.

Can you please tell me how you managed to install Google Play? Which firmware were you using?

Many thanks.
luppolone is offline   Reply With Quote