View Single Post
Old 04-02-2013, 06:14 PM   #1
antonf
Junior Member
antonf began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Feb 2013
Device: Kobo Glo
Calibre doesn't detect Kobo Glo

I upgraded Calibre from 0.9.22 to 0.9.25 today, and now my Glo isn't detected. Kobo Desktop detects the Glo, and it is visible as an external drive.

Your assistance will be appreciated!
Hereith the device debug log

calibre 0.9.25 isfrozen: True is64bit: False
Windows-post2008Server-6.2.9200 Windows ('32bit', 'WindowsPE')
('Windows', 'post2008Server', '6.2.9200')
Python 2.7.3
Windows: ('post2008Server', '6.2.9200', '', 'Multiprocessor Free')
USB devices on system:
[u'usb\\vid_045e&pid_0745&rev_0634&mi_01',
u'usb\\root_hub20&vid8086&pid1e2d&rev0004',
u'usb\\vid_2237&pid_4173&rev_0110',
u'usb\\vid_045e&pid_0745&rev_0634&mi_02',
u'usb\\vid_2232&pid_1028&rev_0003&mi_00',
u'usb\\vid_8087&pid_0024&rev_0000',
u'usb\\vid_2232&pid_1028&rev_0003',
u'usb\\vid_0cf3&pid_3004&rev_0001',
u'usb\\vid_8087&pid_0024&rev_0000',
u'usb\\vid_12d1&pid_140c&rev_0000&mi_05',
u'usb\\vid_12d1&pid_140c&rev_0000&mi_04',
u'usb\\root_hub20&vid8086&pid1e26&rev0004',
u'usb\\vid_12d1&pid_140c&rev_0000',
u'usb\\vid_12d1&pid_140c&rev_0000&mi_03',
u'usb\\vid_12d1&pid_140c&rev_0000&mi_02',
u'usb\\vid_045e&pid_0745&rev_0634&mi_00',
u'usb\\vid_12d1&pid_140c&rev_0000&mi_01',
u'usb\\vid_045e&pid_0745&rev_0634',
u'usb\\vid_12d1&pid_140c&rev_0000&mi_00']
Unable to get free space for drive: F
(21, 'GetDiskFreeSpaceEx', 'The device is not ready.')
Drives detected:
(0) G:\ ~ \\?\STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_KOBO&PROD_ EREADER-2.4.0&REV_0110#613A2A1023345&0#{53F56307-B6BF-11D0-94F2-00A0C91EFB8B}#{53F5630D-B6BF-11D0-94F2-00A0C91EFB8B}

Disabled plugins: KOBOTOUCHEXTENDED KOBOTOUCH

Looking for devices of type: MTP_DEVICE
List of WPD PNP ids:
[u'\\\\?\\wpdbusenumroot#umb#2&37c186b&0&storage#vo lume#_??_usbstor#disk&ven_kobo&prod_ereader-2.4.0&rev_0110#613a2a1023345&0##{6ac27878-a6fa-4155-ba85-f98f491d4f33}',
u'\\\\?\\wpdbusenumroot#umb#2&37c186b&0&storage#vo lume#_??_usbstor#disk&ven_huawei&prod_sd_storage&r ev_2.31#8&25561311&0##{6ac27878-a6fa-4155-ba85-f98f491d4f33}']
No suitable MTP devices found

Looking for devices...

Devices possibly connected: None

Last edited by antonf; 04-02-2013 at 06:21 PM.
antonf is offline   Reply With Quote