View Single Post
Old 08-20-2017, 11:07 PM   #1
loviedovie
Addict
loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.loviedovie ought to be getting tired of karma fortunes by now.
 
Posts: 277
Karma: 2096562
Join Date: Nov 2014
Device: bookeen
Compatibility with 2.8x?

Hi

Are the recent versions of CC compatible with 2.8x series? Due to my system setup (crashes due to remote dipslay setup), I am unable to upgrade to the new 3.x version. I am wondering if I am able to use the most recent versions with the older server. I have not upgraded since the new 3x server came out because I am afraid that the new versions are not compatible with the older server.


thanks

Last edited by loviedovie; 08-21-2017 at 12:29 AM.
loviedovie is offline   Reply With Quote