Thread: Classic Nook WiFi Connection
View Single Post
Old 07-01-2010, 11:30 PM   #15
Junior Member
Numberwang began at the beginning.
Posts: 1
Karma: 10
Join Date: Jul 2010
Device: Nook
Originally Posted by asjogren View Post
I just received my new Nook WiFi today. I cannot connect to my home WiFi service. I CAN connect to the public library's open WiFi service and can checkout The Daily and browse the eBook store via the open WiFi service.

My home WiFi service is WEP. The first key of the four available is the one in use. I have 6 "computers" that use this:
- 3 Windows Vista
- 1 Windows XP
- 1 Mac OSX
- 1 Nokia 770 running Linux

The "Network Authentication" in Windows Networking is "Shared", the encryption is "WEP", the SSID is broadcast - and I am able to see it and select it on the Nook. The signal strength as measured by the Nook is "Excellent".

I enter the 10 hex character encryption code - and it fails. I tried upper case for the A - F characters and it still fails. I tried ASCII and the "passphrase" that was used to generate the encryption keys and that fails too (I did not expect this to work).

The Nook is Registered and the battery is 95%. I have tried it on battery alone as well as plugged in to AC.

The WiFi Router is a Netgear WPN824v3. It is setup as a DHCP server. I am NOT filtering MAC addresses.

Anyone have any suggestions?
I was having the same problems too. I opened up my wifi router, no MAC filtering, and it hooked right up and did not have an issue. I then bounced the router with WPA2 on and MAC filtering back on. Nook dropped the connection, but it had at least "rembered" the SSID. I then tried reconnecting and it asked for the PSK passwd. I entered it again and this time it took. I just got my WiFi only Nook today and I was very frustrated by this issue too. FYI get off WEP. Good Luck
Numberwang is offline   Reply With Quote