Thread: rtf2lrf
View Single Post
Old 09-07-2007, 01:47 AM   #34
nerys began at the beginning.
nerys's Avatar
Posts: 243
Karma: 48
Join Date: Dec 2006
Device: PRS 500 - REB 1200
OK maybe I am just really dense :-) but this program has NO right click options and only 3 buttons Add Delete and Edit Meta Information

Where exactly is the "convert this" to lrf button?? ie HOW are you converting files??


Ahh there is none (found these files called xxx2lrf.exe's :-)

SO I dragged one of my files onto this and hey that works. One problem. I tried a lit file it processes does its thing finishes then does parsing html than converting to bbeb and stays there. I am going to let it run (4-5 minutes now) does it take that long? (ok it finished but ??? no file? the window just goes away (completed task) but there is no file? where does it store the file? I would assume same directory as the original file?

the rtf2lrf crashes on EVERY single RTF I have tried so far. No error just crashes.

this is latest version (downloaded 10 minutes ago) in XP Pro.

Would love to get this working :-) I hate waiting forever for the reader to "format" a book and then hope it works :-)

Last edited by nerys; 09-07-2007 at 01:59 AM.
nerys is offline   Reply With Quote