View Single Post
Old 06-04-2010, 06:10 PM   #1
oscarb began at the beginning.
Posts: 11
Karma: 10
Join Date: Jun 2010
Device: Astak Ezreader
SOLVED!: Pocket Pro EZReader Internal Memory Problem =/

Hello everyone!

Before anything else, let me introduce myself n_n my name is oscar and I'm very grateful to be a part of this great community, I find it very helpful because there's a lot of interesting topics for astak reader owners n_n. I wish I can be of help sometime, I'm from mexico and if there's anyone that need some english-spanish translation please don't hesitate asking.

Well now, I've received my Ezreader a couple days ago, and overall I'm very pleased with it, I'm already using lbook firmware and I find it to be very fast and responsive, although with some bugs for mac users (no usb connection).

The thing is i have a very strange problem with my device's internal memory, I accidentally flashed it while trying to flash an SD card, and now i can't see any files that i put in it, they show in de PC, but not when i change from SD storage to Built in. I've tried re flashing it using various tools, and updating astak firmware afterwards with no success, a bigger problem with it is that setting won't stay on it, every time i reboot the device i have to reset time and date, as well as other settings, with is pretty frustrating, so if any of you have any other ideas they'll very much appreciated.

I don't want to send it back to astak cuz i live in mexico and i'm not willing to pay 30 dlls an RMA for a 200 dlls device that it's actually working for the most part.

so thank you guys and, keep feeding the mind! =)

Last edited by oscarb; 06-05-2010 at 06:31 PM. Reason: Problem successfully solved! n_n
oscarb is offline   Reply With Quote