View Single Post
Old 06-01-2010, 03:22 AM   #1
Junior Member
Amy44 began at the beginning.
Posts: 4
Karma: 10
Join Date: Jun 2010
Device: Kindle 1
Win Vista to Win 7 Upgrade messed up Calibre

I use Kindle 1 and have used Calibre 0.6.13 to manage my library. I love the program and all of the things it can do.

I recently did an UPGRADE (not clean install) of Windows Vista to Win 7. I uninstalled Calibre 0.6.13 and Backed up my Calibre Library before the upgrade.

I decided that when I reinstalled Calibre in Win 7, I would try the upgraded 0.6.55.

Now I can't get my library back. I tried putting it where the preferences path said it would be. Doesn't show up. I even uninstalled 0.6.55, went back to 0.6.13 and tried to put my library in first and link to via preferences. Didn't work. Tried installing and then linking - same problem.

I have hundreds of books in my original library and would very much like to be able to use it in Windows 7.

Any help would be sincerely appreciated.

Amy44 is offline   Reply With Quote