View Single Post
Old 05-28-2010, 03:20 PM   #1
Opus began at the beginning.
Opus's Avatar
Posts: 13
Karma: 10
Join Date: May 2010
Device: Kindle 2
Kindle 2 update fails due to checksum failure at file??


Long time reader, first time poster

My Kindle 2 is currently at 2.0.3 firmware with no hacks.

It has been trying to update on its own and I have tried a manual update (2.3.3 bin) as well, the progress bar (which I am not sure is truly accurate or just a graphical representation) has reached 75% (ota) and 50% (manual) respectively before failing.
I ran a ;debug;dumpmessages and the log file states that a checksum error with the file is not allowing the patch file to update and is stopping the revision in its tracks.
In hindsight, I would guess that this is why a topaz e-book from Amazon sent my Kindle into a wigout a few months ago (I used recovery mode and deleted the book, it was a free one so no harm done.)
Does anyone know how I can obtain a file and how I could replace it?
Or does anyone think that I am off my rocker with this whole theory ?

Thank you!
Opus is offline   Reply With Quote