View Single Post
Old 05-11-2010, 10:32 PM   #1
charles_cinci began at the beginning.
Posts: 23
Karma: 10
Join Date: May 2010
Device: nook
Unhappy nook can't sync - "Unable to complete operation"

I apologize for the length and the fact that I'm discussing both the B&N nook and B&N PC eReader software...but I believe my issues are related.

On Friday May 7th, I attempted to update the library in my PC eReader software with my latest had been a while as I don't usually read eBook on my PC...

Anyway, none of my new books appeared...I tried re-entering email & CC info on the web site along with signing out and back in. My eBooks moved from My Library to My Stuff..

Since I was I few versions behind, I tried uninstalling the old eReader and installing the newer version (2.1 something) While I could get signed in with no problem, after syncing My Library I had no books appear.

So I though I'd look at my newest purchase on my nook running v1.3....only problem, when I did a "check for new B&N content" I'd get an error message saying "Unable to complete the operation".

Calling tech support and they said it was a server issue and that I'd be notified when it was fixed.

Hadn't heard from anyone Monday, so while visiting my local B&N to see in being on the in store Wi-Fi network made a difference (it didn't) I called them again. Tech said they were still haveing server issues. He mentioned trying to do a manual factory reset to which woudl wipe it clean back to v1.1.1. I didn't want to do it right then, but I did it myself later Monday evening.

Which resett my nook to v1.1.1 at which point it downloaded v1.2. After checking for new B&N library had all my books!

As I think about it, I don't believe I'd tried to retrieve new content from B&N since I updated my nook to v1.3.

Tonight I tried updating my PC eReader software to the very latest, but I still see no book in My library and no error messages during the sync.

Unfortunately, my new replacement nook (my original has a cracked button) arrived today pre-loaded with v1.3 and when I try to sync I get the same "Operation cannot be completed" message I was getting when my original nook was running v1.3. I wonder if the "factory reset" would go back to anything prior to v1.3???

So in summary

PC eReader v2.5.0.3727 -- no books shown in My Library
nook v1.3 -- no books shown in My Library
nook v1.2 -- books appear in My Library
Blackberry eReader v1.0.7 -- books appear in My Library

According to the customer service rep I talked to today...he's escalating my issue to the developers and I should be getting an email from one of them.

Is anybody else having similar issues?


charles_cinci is offline   Reply With Quote