View Single Post
Old 05-03-2010, 08:27 PM   #8
GabrielR began at the beginning.
Posts: 10
Karma: 10
Join Date: May 2010
Device: Kobo ereader
Hi Sameer,

I tried using both Mac OS and Windows XP, versions are:

Mac OS X 10.5.8

Windows XP Home Edition 2002 SP3

Both are laptops, both have ADE and the Kobo application installed, both are authorized/signed in on my Kobo account.

When I plug the Kobo into the computer it appears under 'Devices with Removable Storage' in XP and under 'Devices' in MacOS. It lets me browse the device, and I can add files directly to the root directory.

However, the Kobo is never recognized by ADE or the Kobo desktop application. I have tried plugging in the Kobo when these apps are running, when they aren't running, I've tried reinstalling the apps numerous times, all in different combinations...they still don't recognize the device.

I just assume it has something to do with the fact that I replaced a defective Kobo for this new one, the defective Kobo did sync to my account once before it stopped working, is there a limit to one Kobo per account? Hope this helps you guys, let me know. Gabriel
GabrielR is offline   Reply With Quote